Скрипт переключения каналов интернет FreeBSD

Раздел: FreeBSD
Написано: 8.09.2016
Автор: Antonio

Модернизированный скрипт для переключения каналов интернет FreeBSD, с небольшими доработками или возможно даже без них должен работать и на Linux.

крутой дата центр

Эпопея с каналами интернет продолжается. До сих пор в операционных системах нет простого и удобного штатного способа переключения шлюза по-умолчанию интернет.

Продолжение “Скрипт переключения каналов интернет FreeBSD”

Настройка DNS Unbound в FreeBSD 10

Раздел: FreeBSD
Написано: 8.02.2015
Автор: Antonio

Классический DNS сервер BIND, который шел по-умолчанию в FreeBSD в 10-й версии заменили на кеширующий DNS сервер Unbound.

Как правило, на сервере не нужно создавать свои зоны DNS и быстрого кэширующего сервера вполне достаточно, даже лучше (меньше и проще настройки).

unbound logo dns server

Чем же хорош Unbound?

Продолжение “Настройка DNS Unbound в FreeBSD 10”

PHP 5.5 FreeBSD mod apache — Fatal error: Call to undefined function mysql_connect()

Раздел: FreeBSD
Написано: 5.01.2015
Автор: Antonio

Всякие нововведения добрались и до моего любимого FreeBSD.

Оказывается при конфигурации порта PHP 5.5 в FreeBSD уже нельзя указать что нужно собирать apache module. Модуль PHP для Apache вынесли в отдельный порт и он теперь называется www/mod_php5 или www/mod_php55 (в зависимости от нужной версии 5.4 или 5.5).

logo php

Но это еще не все.

Продолжение “PHP 5.5 FreeBSD mod apache — Fatal error: Call to undefined function mysql_connect()”

Посмотреть тип процессора FreeBSD

Раздел: FreeBSD
Написано: 3.01.2015
Автор: Antonio

Чтобы узнать тип процессора, который установлен на сервере FreeBSD

FreeBSD 10 daemon

можно выполнить команду

Продолжение “Посмотреть тип процессора FreeBSD”

pkg(8) must be version 1.3.8 or greater, but you have

Раздел: FreeBSD
Написано: 11.10.2014
Автор: Antonio

При установке пакета на FreeBSD 10 вылазит такое..

pkg(8) must be version 1.3.8 or greater, but you have 1.2.7_3.

Похоже пора обновлять pkg

FreeBSD 10 daemon

Продолжение “pkg(8) must be version 1.3.8 or greater, but you have”

Копирование информации с сайта возможно только с указанием прямой ссылки - https://nemcd.com